Quels sont les systèmes d’exploitation supportés par VOO Internet Security ?

Les systèmes d’exploitation sont des logiciels permettant de gérer un ordinateur et qui sont indispensables au bon fonctionnement d’un ordinateur, d'un smartphone ou d'une tablette. Les principaux systèmes d’exploitation pour ordinateur sont Windows, Linux et macOS. Pour les smartphones et tablettes, les deux acteurs principaux sont Android et iOS (Apple).  

VOO Internet Security est compatible avec systèmes d'exploitation suivants :

Windows

  • Versions : 10, 8 et 7 (SP1).

Info

Obsolète, vous dites ? Les versions de Windows antérieures à celles mentionnées ci-dessus sont considérées comme obsolètes. Cela veut dire que Windows ne fournit plus de mises à jour de sécurité ou de corrections de bugs pour ces versions. Celles-ci présentent donc un réel risque de vulnérabilité, outre le fait que vous ne puissiez pas y installer VOO Internet Security. Un système à jour est le premier pas vers la sécurité !

  • Les tablettes à processeur ARM ne sont pas supportées.
  • Processeur : Intel Pentium 4 ou plus performant.
  • Mémoire RAM : 1Gb ou plus.
  • Espace disque : 1,2Gb d'espace non-utilisé.
  • Javascript doit être activé dans les paramètres de votre navigateur pour activer la protection en ligne.

macOS

  • Versions : 10.13 (High Sierra), 10.12 (Sierra), OS X 10.11 (El Capitan).
  • Processeur : Intel.
  • Mémoire RAM : 1Gb ou plus.
  • Espace disque : 250 Mb d'espace non-utilisé.

Smartphones et tablettes

  • Android 5.0 ou version ultérieure avec au moins 70 Mb d'espace disque.
  • iOS 10 ou version ultérieure avec au moins 10 Mb d'espace disque.

Attention

VOO Internet Security n’est pas compatible avec Linux.

Astuce

Pour plus d'informations, contactez notre Service Clientèle VOO au 078/50 50 50. Si vous êtes abonné à la téléphonie fixe de VOO et si vous appelez depuis votre téléphone fixe, l'appel est gratuit.

Utilisation des cookies